Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


<


Surplus BC603-BC683

BC603

On trouve au surplus, deux SCR (Signal Corp Radio), de même apparence dont seule la bande de fréquence FM utilisée différe soient
SCR 508 (20 à 28 Mhz): 2 récepteurs BC603 + émetteur BC604
SCR608 (27 à 38,9 Mhz): 2 récpteurs BC683 + émetteur BC684

Le récepteur BC603 ou BC683:

BC603 ou BC683 vue avant Poids 19 kg |
Récepteur BC603 20 à 28 Mhz FM ou Récepteur BC683 27 à 38,9 Mhz FM | Lorsque la communtatrice 12 ou 24 Volts est installée, l'alimentation peut se faire par la prise arrière en bas par les accès 1 et 2. L'usage d'un adaptateur FT-384 permet d'obtenir une connexion directe avec cable.

Sous tous ses angles: La commutatrice DM34 utilisée en alimentant le BC603 en 12 Volts.

Document de 3 pages fourni par les Etablissements Béric de Malakoff
lors de l'achat d'un BC603 au cours des années 60 et 70 (Schéma + Schéma d'alimentation pour remplacer la Dynamotor).

(1,8 MO, 550 KO, 550 KO - pour Télécharger: 'Click droit' puis "Enregistrer la cible sous...")

Mise en oeuvre dans les chars en WWII

Instructions de mise en service du BC603

Articles sur BC603-BC683 Le Haut-Parleur, Ondes Courtes Infos (2) et MHZ
(pour télécharger: Click droit puis "Enregister la cible sous"


SURPLUS : RECEPTEUR BC-603

Ce site utilise des cookies. En continuant à naviguer sur ce site, vous acceptez notre utilisation des cookies. Suite...
  • POCKET-TRANSISTORS
    • Accueil
    • Sommaire
    • Histoire
    • Débuter
    • Index
    • Archives
    • Bibliographie
    • Liens
    • HamRadio
Electronic information channel Wallpaper HD 2560x1440.jpg

SURPLUS : RECEPTEUR BC-603

PRESENTATION

L'ensemble SCR508 et 528 comprenait un émetteur (BC-604) et un récepteur (BC-603) couvrant la bande 20 à 27,9 Mhz. Un autre set SCR-628 et 638 composé à l'équivalent (BC-684 & BC-683) couvrait la bande 27 à 38,9 Mhz.

A partir de 1942, ces matériels ont entre autre équipé le tank SHERMANN ainsi que des véhicules militaires Français jusqu'en 1970.

Initialement prévu pour fonctionner à l'aide d'un dynamotor en 12 ou 24 volts continu, le récepteur BC-603 en ma possession a été modifié pour être utilisé en 110-220 volts. En fait, le dynamotor a été retiré pour faire lieu et place à un transformateur d'alimentation, deux diodes de redressement et un condesateur chimique de filtrage.

On peut encore trouver la version BC-683 de ce récepteur et parfois à l'état neuf mais il est moins intéressant que le BC-603 du fait de la bande couverte. Pour le collectionneur, le BC-603 est un appareil incontournable et de nombreux radioamateurs ou radio-écouteurs ont fait leurs débuts en écoute avec ce type de matériel. Par ailleurs, il offrait des possibilités de modifications comme le passage du mode FM en AM ou l'amélioration du BFO.
Ce récepteur superhétérodyne comprend 10 tubes dont plusieurs 6AC7, 6J5, 12SG7, 6H6 et 6SL7. En façade, 10 boutons poussoirs permettent de mémoriser "mécaniquement" plusieurs fréquences. La puissance de sortie sur haut-parleur est d'environ 2 watts et 200 milliwatts au casque.

Il est fort probable que ce récepteur provienne de la société BERIC qui a modifié au début des années 70, un certain nombre de ces appareils pour couvrir la bande amateur 28-29 Mhz dont celui-ci.

Cet ensemble était accompagné d'un amplificateur de téléphone de bord "BC-605" de mêmes dimensions que le récepteur, monté dans l'emplacement de l'émetteur lorsqu'il n'était pas présent. De même, il était prévu une boîte de commande d'interphone BC-606, installée à proximité de l'utilisateur, ce qui permettait de commander à distance l'ensemble SCR-508.

Il a fait le bonheur de nombreux amateurs de radio et aussi des radio-amateurs et offrait de nombreuses possibilités de modifications.

DOCUMENTATION

Ce récepteur a fait l'objet des publications suivantes :

  • Manuel militaire "TM 11-487A, 28 Aug 50".
  • Manuel militaire "Repair instruction TM11-4033N" que l'on peut télécharger sur ce lien
  • Un article a été consacré à ce matériel dans la revue N°1149 du Haut-Parleur Ensemble émission-réception BC-603-BC-604
  • Le poste radio SCR508 et ses dérivés (Ecole d'application de l'Infanterie) SCR-508 BC-603
  • Radio-Ref de mars 1967 - Page 195 : Modifications du BC603.
  • Megahertz N°28 de mai / juin 1985 sur Archive.org.
  • Ondes Courtes Informations (2 articles). Voir U.R.C.
  • Article de la revue Le Haut-Parleur N°1156 Transformation de l'émetteur BC-604 en AM
Publication V4.04 du 09/07/2020
NEW'S (Nouveautés)

Contact

Copyright (C) Pocket-Transistors 2018-2020.
Tous droits réservés.

Termes et conditions .


LE RECEPTEUR BC603 (Modifs & Améliorations)

Récepteur ondes courtes BC603 US Army

Tous ceux qui ont débuté l’électronique vers la fin des années 60 ont connu les annonces dans le « Haut-parleur » décrivant cet appareil :

Le BC603 était un récepteur ondes courtes américain provenant des surplus de l’armée de la guerre 39-45 !

Dans les années 60-70 de grandes quantités s'en sont vendues à petit prix en particulier chez BERIC à Malakoff : La publicité ci-dessus date de 1971 et le "BERIC603" était vendu sous différentes configurations!

Cet appareil faisait partie d’un ensemble émetteur/récepteur qui équipait les chars et autres engins militaires.

Il comprenait un récepteur BC603, un émetteur BC604 et soit un second récepteur soit un amplificateur interphone BC605 le tout était monté sur un rack FT237, l’ensemble ayant pour appellation militaire SCR508… ou SCR528...:

Tout cela est décris dans la notice technique de 235pages (TM11-600) que j’avais eu la chance de pouvoir me procurer et qui décrit le fonctionnement et le dépannage de ces ensembles...et d'où sont extraites les photos ci-dessus.

Voila pour les présentations…!

J’avais donc acheté un BC603 chez BERIC en 1970 pour 80,00F de l’époque…

L’appareil était vendu, testé, mais sans alimentation, livré avec une feuille sur laquelle étaient décrites les modifications nécessaires à son exploitation. Le récepteur BC603 est un poste super-hétérodyne à 10 tubes série octale américaine, qui date de la guerre 39-45.

il possède un système antiparasite (squelch), un témoin de signal d'appel, et dans sa version d'origine un clavier mécanique permet de présélectionner la réception de 10 fréquences au choix... Ce clavier est débrayable et une molette démultipliée permet le balayage de la bande en continu!...

Le récepteur est prévu d’origine pour recevoir en FM la gamme : 20 à 27,9 Mhz.

Cette gamme couvre des bandes de radiodiffusion, des bandes marines et la bande CB.

En ce qui concerne les modifications de ce poste la Doc la plus complète est celle parue dans "Ondes Courtes informations" de 1971 où F5DL décrit en détail tout ce qu'on peux faire avec cet appareil: La seconde partie est un peu dépassée car pour trouver de nos jours un rotacteur TV à tubes ça risque d'être un peu difficile, déja à l'époque j'avais choisi la solution du convertisseur transistorisé comme on va le voir après... ensuite l'implantation horizontale de l'appareil me parait un peu bizarre...Mais chacun son gout!...Je la met quand même pour infos:

J'avais gardé ces deux revues précieusement et aujourd'hui ça va me resservir!

La première chose que j'avais construite dans les années 70 était une alimentation secteur fixée sur la partie arrière à la place du « dynamotor » qui alimentait le poste à partir du 12 ou 24V d’origine.

Le schéma était fourni donc j’avais récupéré un transformateur de poste à lampes et le tout avait été câblé sur un morceau de tôle fixé sur les vis arrière: La tole du chassis a bien rouillé depuis les années 70 et le cordon d'alim est un peu fatigué...!

La seconde modification avait été l’ajout d’un inverseur AM/FM, d’un commutateur M/A, d’un commutateur BFO tout cela en suivant les indications données dans les docs...

L’appareil a, au début, fonctionné ainsi puis dans les années 71, une face avant a été refaite car j’ai supprimé le gros bloc de présélections mécaniques qui était en façade et qui ne servais à rien !

Cela m’a permis de rajouter un S/Mètre et de libérer la place à l’intérieur pour rajouter plus tard un convertisseur de fréquences : 144/146…26/28 Mhz (Kit UK960 de chez Amtron) qui m'avais paru à l'époque plus intéressant que le montage avec rotacteur TV décrit ci-dessus!

Deux prises d’antenne ont été prévues en façade : une pour la réception HF et l’autre pour les VHF.

Hélas, ces dernières modifications n’on jamais été faites car j'ai toujours branché le convertisseur en externe : il me servait à écouter le R4 de la Pierre St Martin!...

Par la suite j'ai eu l'occasion de me procurer un récepteur à couverture générale (Drake R7) et un transceiver 2M ...

Alors ce pauvre BC603 est parti aux oubliettes!

Nous sommes en 2012 et voici donc le récepteur (sorti du grenier) dans l’état ou je l’avais laissé il y a plus de 35 ans : Beaucoup de fils rajoutés, je vais en profiter pour y mettre un peu d'ordre!

Il a été conservé au sec donc je tente une mise sous tension progressive…et ça fonctionne encore !...

La réception est bonne : plusieurs stations OC sont reçues clairement avec juste un bout de fil comme antenne!

C’est increvable le matériel militaire !

En l’ouvrant je retrouve toutes les modifs. de l’époque : alimentation secteur, inter BFO & AM/FM, voyant, inter secteur et éclairage cadran.

J'ai donc décidé de remettre à niveau ce poste en intégrant le convertisseur VHF à l'intérieur, je vais en profiter pour lui redonner un look un peu sympatique!

En ce qui concerne l’alimentation je vais la refaire car il me faut en plus une régulation 12V pour le convertisseur VHF.

Je dois prévoir aussi une commande HF/VHF par relais pour commuter les prises antennes et les alimentations.

j'en profiterais pour refaire la face avant car les lettres transfert collées il y a presque 40 ans sont bien effacées.

Voici pour commencer le schéma de l'alim secteur version 2012:

Le transformateur utilisé n'a pas de point milieu HT alors j'avais mis un petit pont redresseur (400V 1A)...la tension 12V régulée par le 7812 va servir à alimenter le convertisseur HF/VHF UK960 ainsi que le relais de commutation...

Il va prendre place derrière la facade à la place du clavier des présélections:

Le schéma de branchement du convertisseur est très simple:

Quelques modifications sur la facade: M'étant rendu compte que la membrane du haut-parleur d'origine partais en poussière, j'ai collé un haut parleur elliptique sur la partie arrière de la façade cela me permet de visser directement la grille sur le devant...:

/>D'autre part le commutateur HF/VHF a trouvé un emplacement à coté du commutateur de HP : c'est un bouton poussoir M/A , je voulais mettre un inverseur comme les autres mais il passait pas!... il y avait précedemment un gros voyant vert qui sert pas à grand chose vu que le cadran sera éclairé...J'ai aussi prévu une prise PL sur socle pour l'entrée antenne VHF..plutot que la prise BNC de la version initiale...

Le chassis supportant l'alimentation secteur a été modifié, j'ai rajouté une tôle découpée dans un boitier d'alim PC : Cela me permet de fermer l'arrière pour éviter tout contact avec la haute tension et d'avoir une prise normalisée pour brancher un cordon secteur standard...L'ensemble étant toujours vissé sur les supports d'origine.... Un coup de peinture Alu et ça a un autre look...! L'ensemble passe juste sur la partie arrière, j'ai cablé la régulation 12V avec le 7812 sur un morceau de veroboard...Le régulateur est vissé sur un petit radiateur alu récupéré sur une alim PC: et il a trouvé sa place juste à coté du transformateur...Les fils gris et bleu sont reliés sur le 12V alternatif et la sortie +12V régulée se fait sur le fil violet, le négatif étant relié à la masse: Et en plus ça fonctionne j'ai 12,4 volts à vide...

On remonte le chassis sur la partie arrière du récepteur: Le fil violet m'amène le 12V régulé à l'intérieur du récepteur...J'en ai profité pour rattacher tous les fils avec des colliers rilsan.

On va maintenant finir le cablage de la façade et mettre en place le convertisseur et son relais de commutation!

Le convertisseur UK 960 était vendu en kit par AMTRON dans les années 75-80, il utilise des transistors Mos-Fet double porte ce qui lui donne une grande sensibilité.

Contrairement aux autres convertisseurs VHF, celui-ci a une fréquence de sortie comprise entre 26 et 28Mhz ce qui, dans le cas présent est particulièrement intéressant, car le BC603 reçoit de 20 à 28 Mhz...il y a donc aucune modification à faire de ce côté là! Et en plus il rentre juste à l'emplaçement du clavier: Reste plus qu'à cabler le relais de commutation...J'en ai trouvé un petit en 12V, je l'ai cablé sur une plaquette de veroboard fixée dans le convertisseur...Les cables d'antennes y arrivent dessus : j'ai mis du RG58 en 50Ω...Le fil jaune étant la commande en 12V qui va sur le relais de commande!

Ca avance doucement, j'ai remis un peu d'ordre dans les fils car les modifications envisagées impliquent pas mal de cablage supplémentaire:

On vois le commutateur HF/VHF en bleu qui va commander le relais...

Après modifications le poste fonctionne parfaitement sur la bande HF, sur la bande VHF ici, pas grand chose de reçu surtout que je n'ai pas d'antenne adaptée!

Il restera à refaire les inscriptions et le poste sera opérationnel pour de nombreuses années!

Date de dernière mise à jour : 13/09/2018

Commentaires

    • 1. carrat Le 09/03/2017
    le site du CARM est effectivement un peu cher !!!!!
    autre question: où trouver un schéma relativement simple pour réaliser un convertisseur 144 28 MHz
    des kits ?
    je n'ai pas trouvé grand chose à l'exception de contruction ancinne dont on ne trouve plus les composants....
    cordialement rémi
      • radio-man64Le 10/03/2017
      bjr, je n'ai hélas pas d'autre piste que le convertisseur amtron! voir peut-etre sur radioamateur.org.. cdlt domi
    • 2. carrat Le 06/03/2017
    bonjour est il possible de trouver les tubes électronique du BC603 et si oui chez qui ?????

    merci beaucoup pour votre site, clair et très pédagogique

    cordialement,
      • radio-man64Le 07/03/2017
      bjr, sur le site du CARM : http://surplus-radio-militaire.com/index.php il y a beaucoup d'accessoires et de pièces pour les appareils de surplus! Contactez les et n'hésitez pas à marchander car les prix de départ sont assez élevés! cdlt domi
    • 3. DH6SAU Le 11/08/2016
    Site très interessant pour moi parce que je suis toujours interessé dans la vielle radio.

    73 de DH6SAU Harry.
    • 4. radio-man64 Le 10/04/2016
    Bsoir,
    Sur ce lien vous trouverez un PDF avec quelques docs sur le BC603:
    https://www.cloud.sfr.fr/?shareObject=99ca132c-6de3-1e80-166e-bde46ea6ac99
    cdlt
    domi64
    • 5. WILDSCHÜTZ Arthur Le 08/03/2016
    Bonjour cher OM

    Vous avez effectuez un travail prodigieux !!! Je me félicite d'avoir intercepté votre site. Comme je suis aussi en possession d'un BC 603 Je vais pouvoir me référer à vos travaux. Encore Merci de pouvoir partager vos lumières. Sincère salutation .....

    arthur.
    • 6. jean Le 26/01/2014
    Bonjour,
    Belles modifs. Je possède, moi aussi, un BC603 acheté à l'état absilument"neuf" dans son emballage d'origine, chez Béric. J'ai hésité à trop le canibaliser et me suis borné à faire une alim secteur placée à la place du dynamoteur et améliorer la sensibilté en coupant les rèsistances d'amortissement des FI.
    73
    • 7. F5RIZ Le 21/08/2013
    Bonjour cher OM,

    Bravo pour vos modifs. c'est sympa.
    L'oncle de ma belle-soeur d'Arcachon m'avait donné un BC...? que j'ai donné à mon tour à un OM capable de le bricoler hi!
    A ma station, j'ai un récepteur Thomson-CSF TCR 394A plus récent et non Kaki mais costaud et à cartes.
    73 de Philippe

Ajouter un commentaire

Aperçu
Quel est l'intrus ?
IconCaptcha ©
Menu
  • REALISATIONS, MODIFS, TRUCS ET ASTUCES...
  • Les RESTAURATIONS D'APPAREILS à LAMPES
  • Les RESTAURATIONS D'APPAREILS à TRANSISTORS
  • MES DERNIERS ACHATS
  • Mes DEPANNAGES d'appareils à tubes et à transistors
  • DOCUMENTATIONS, et infos diverses
  • MES APPAREILS de MESURE
  • LES BOITES DE JEU "RADIO" "ELECTRONIQUE" ou "ELECTRICITE"
  • ICI , VOS REALISATIONS, VOS DEPANNAGES..!
  • Montage de "KITS " d'origine diverses
  • LE COURS "EURELEC" RADIO-TSF
  • Trouvailles et Bons Plans
  • SURPLUS MILITAIRES
  • ACTIVITES RADIOAMATEURS
  • J.P Tonnelier raconte...
  • TELECHARGEMENT de documents!
  • RESTAURATION DES POSTES: Pourquoi? Comment?
  • Les derniers articles publiés
Formulaires de contact
  • Questions/réponses?
  • Recherche de Schéma / composant
  • Achat / Vente
  • Faire un don
Album photos
  • AFFICHES RADIO-TSF
  • Manufrance
  • Publicités GMR
  • Mesure ancienne
  • GALVANOMETRES ANCIENS
Vidéos
  • Vidéos
Liens
  • Liens
Statistiques

Aujourd'hui

292 visiteurs - 644 pages vues

Total

1708964 visiteurs - 4667273 pages vues

  • Mentions légales
  • Conditions générales d'utilisation

Gestion des cookies

www.radioman33.com dépose des cookies pour améliorer votre expérience de navigation, mesurer l'audience du site internet, afficher des publicités personnalisées, réaliser des campagnes ciblées et personnaliser l'interface du site.

? Permet d'analyser les statistiques de consultation de notre site

? Partage social

Consulter la politique de confidentialité


!:!

<

<

<

<